summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2011-03-12 10:12:12 -0500
committerColin Walters <walters@verbum.org>2011-03-12 10:12:12 -0500
commitb907d631f40bf60d13e2109f936d6131550973d1 (patch)
treeb314c3aeac502ef7a3410335ae81def0c1864e3e /Makefile
parent8cc14c08126867b754a3771e930eb682b94c54b9 (diff)
downloadtestpkgs-b907d631f40bf60d13e2109f936d6131550973d1.tar.gz
testpkgs-b907d631f40bf60d13e2109f936d6131550973d1.tar.xz
testpkgs-b907d631f40bf60d13e2109f936d6131550973d1.zip
fixes
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 3 insertions, 9 deletions
diff --git a/Makefile b/Makefile
index d413002..f21bc43 100644
--- a/Makefile
+++ b/Makefile
@@ -1,17 +1,11 @@
all: f14/nm.rpm f15/nm08.rpm f15/nm.rpm
f14/nm.rpm:
- cd f14 && (rpmbuild-cwd -bs nm.spec; \
- rpmbuild-cwd -bb nm.spec; \
- rpmbuild-cwd --rebuild nm-0.8*.src.rpm)
+ cd f14 && rpmbuild-cwd -ba nm.spec
f15/nm08.rpm:
- cd f15 && (rpmbuild-cwd -bs nm08.spec; \
- rpmbuild-cwd -bb nm08.spec; \
- rpmbuild-cwd --rebuild nm08-*.src.rpm)
+ cd f15 && rpmbuild-cwd -ba nm08.spec
f15/nm.rpm:
- cd f15 && (rpmbuild-cwd -bs nm.spec; \
- rpmbuild-cwd -bb nm.spec; \
- rpmbuild-cwd --rebuild nm-*.src.rpm)
+ cd f15 && rpmbuild-cwd -ba nm.spec