summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2011-03-11 18:44:41 -0500
committerColin Walters <walters@verbum.org>2011-03-11 18:44:41 -0500
commit8cc14c08126867b754a3771e930eb682b94c54b9 (patch)
tree90b32e0aa610e6d2ec773a2078026bb40f4ea41a /Makefile
downloadtestpkgs-8cc14c08126867b754a3771e930eb682b94c54b9.tar.gz
testpkgs-8cc14c08126867b754a3771e930eb682b94c54b9.tar.xz
testpkgs-8cc14c08126867b754a3771e930eb682b94c54b9.zip
initial commit
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..d413002
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,17 @@
+all: f14/nm.rpm f15/nm08.rpm f15/nm.rpm
+
+f14/nm.rpm:
+ cd f14 && (rpmbuild-cwd -bs nm.spec; \
+ rpmbuild-cwd -bb nm.spec; \
+ rpmbuild-cwd --rebuild nm-0.8*.src.rpm)
+
+f15/nm08.rpm:
+ cd f15 && (rpmbuild-cwd -bs nm08.spec; \
+ rpmbuild-cwd -bb nm08.spec; \
+ rpmbuild-cwd --rebuild nm08-*.src.rpm)
+
+f15/nm.rpm:
+ cd f15 && (rpmbuild-cwd -bs nm.spec; \
+ rpmbuild-cwd -bb nm.spec; \
+ rpmbuild-cwd --rebuild nm-*.src.rpm)
+