summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2011-03-11 18:44:41 -0500
committerColin Walters <walters@verbum.org>2011-03-11 18:44:41 -0500
commit8cc14c08126867b754a3771e930eb682b94c54b9 (patch)
tree90b32e0aa610e6d2ec773a2078026bb40f4ea41a
downloadtestpkgs-8cc14c08126867b754a3771e930eb682b94c54b9.tar.gz
testpkgs-8cc14c08126867b754a3771e930eb682b94c54b9.tar.xz
testpkgs-8cc14c08126867b754a3771e930eb682b94c54b9.zip
initial commit
-rw-r--r--.gitignore3
-rw-r--r--Makefile17
-rw-r--r--f14/nm-0.8.tar.bz2bin0 -> 181 bytes
-rw-r--r--f14/nm.spec21
-rw-r--r--f15/nm-0.8.tar.bz2bin0 -> 181 bytes
-rw-r--r--f15/nm-0.9.tar.bz2bin0 -> 165 bytes
-rw-r--r--f15/nm.spec21
-rw-r--r--f15/nm08.spec21
8 files changed, 83 insertions, 0 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..d847a1e
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,3 @@
+*~
+i686
+*.rpm
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..d413002
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,17 @@
+all: f14/nm.rpm f15/nm08.rpm f15/nm.rpm
+
+f14/nm.rpm:
+ cd f14 && (rpmbuild-cwd -bs nm.spec; \
+ rpmbuild-cwd -bb nm.spec; \
+ rpmbuild-cwd --rebuild nm-0.8*.src.rpm)
+
+f15/nm08.rpm:
+ cd f15 && (rpmbuild-cwd -bs nm08.spec; \
+ rpmbuild-cwd -bb nm08.spec; \
+ rpmbuild-cwd --rebuild nm08-*.src.rpm)
+
+f15/nm.rpm:
+ cd f15 && (rpmbuild-cwd -bs nm.spec; \
+ rpmbuild-cwd -bb nm.spec; \
+ rpmbuild-cwd --rebuild nm-*.src.rpm)
+
diff --git a/f14/nm-0.8.tar.bz2 b/f14/nm-0.8.tar.bz2
new file mode 100644
index 0000000..1955fc7
--- /dev/null
+++ b/f14/nm-0.8.tar.bz2
Binary files differ
diff --git a/f14/nm.spec b/f14/nm.spec
new file mode 100644
index 0000000..61fe71c
--- /dev/null
+++ b/f14/nm.spec
@@ -0,0 +1,21 @@
+Name: nm
+Version: 0.9
+Release: 1%{?dist}
+Summary: nm 0.9
+
+License: GPL
+URL: http://example.com
+Source0: nm.tar.bz2
+
+%description
+nm 0.9
+
+%prep
+%setup -q
+
+%build
+
+
+%install
+
+%files
diff --git a/f15/nm-0.8.tar.bz2 b/f15/nm-0.8.tar.bz2
new file mode 100644
index 0000000..1955fc7
--- /dev/null
+++ b/f15/nm-0.8.tar.bz2
Binary files differ
diff --git a/f15/nm-0.9.tar.bz2 b/f15/nm-0.9.tar.bz2
new file mode 100644
index 0000000..77a4c9f
--- /dev/null
+++ b/f15/nm-0.9.tar.bz2
Binary files differ
diff --git a/f15/nm.spec b/f15/nm.spec
new file mode 100644
index 0000000..61fe71c
--- /dev/null
+++ b/f15/nm.spec
@@ -0,0 +1,21 @@
+Name: nm
+Version: 0.9
+Release: 1%{?dist}
+Summary: nm 0.9
+
+License: GPL
+URL: http://example.com
+Source0: nm.tar.bz2
+
+%description
+nm 0.9
+
+%prep
+%setup -q
+
+%build
+
+
+%install
+
+%files
diff --git a/f15/nm08.spec b/f15/nm08.spec
new file mode 100644
index 0000000..623e7ac
--- /dev/null
+++ b/f15/nm08.spec
@@ -0,0 +1,21 @@
+Name: nm08
+Version: 0.8
+Release: 1%{?dist}
+Summary: nm 0.8
+
+License: GPL
+URL: http://example.com
+Source0: nm-0.8.tar.bz2
+
+%description
+nm 0.8
+
+%prep
+%setup -q
+
+%build
+
+
+%install
+
+%files