summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 556e66f3..4d5d3781 100644
--- a/configure.ac
+++ b/configure.ac
@@ -283,6 +283,8 @@ if test "X$PYTHON_VERSION" != X; then
else
enable_python=no
fi
+else
+ enable_python=no
fi
AM_CONDITIONAL([PYTHON_ENABLED],[test "x$enable_python" = "xyes"])
AC_MSG_RESULT($enable_python)