summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2004-08-18 06:40:17 +0000
committerFrederic Peters <fpeters@entrouvert.com>2004-08-18 06:40:17 +0000
commitbb2efc94ff6faf88f569c8f4f97dd6ed6e76c9cb (patch)
tree45251871c53758e064f350395e5ee75495d326e2 /configure.ac
parentd72a1e78b713199778d3df569f5ec5aedf575ea8 (diff)
downloadlasso-bb2efc94ff6faf88f569c8f4f97dd6ed6e76c9cb.tar.gz
lasso-bb2efc94ff6faf88f569c8f4f97dd6ed6e76c9cb.tar.xz
lasso-bb2efc94ff6faf88f569c8f4f97dd6ed6e76c9cb.zip
properly don't enable python if it was not detected
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 556e66f3..4d5d3781 100644
--- a/configure.ac
+++ b/configure.ac
@@ -283,6 +283,8 @@ if test "X$PYTHON_VERSION" != X; then
else
enable_python=no
fi
+else
+ enable_python=no
fi
AM_CONDITIONAL([PYTHON_ENABLED],[test "x$enable_python" = "xyes"])
AC_MSG_RESULT($enable_python)