summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPetr Spacek <pspacek@redhat.com>2016-11-14 10:27:15 +0100
committerMartin Basti <mbasti@redhat.com>2016-11-22 16:14:50 +0100
commitd40c376ccc1ec9292df0306134c7bfdfd096566e (patch)
tree9d079a90897ac71ef3734e073a55d34845dda57b /Makefile.am
parent4842231074683ff68be50b147560f5383aa305b6 (diff)
downloadfreeipa-d40c376ccc1ec9292df0306134c7bfdfd096566e.tar.gz
freeipa-d40c376ccc1ec9292df0306134c7bfdfd096566e.tar.xz
freeipa-d40c376ccc1ec9292df0306134c7bfdfd096566e.zip
Build: support strip-po target for translations
The target was added to top-level Makefile.am as well so the maintainer does not need to jump between directories when doing Zanata pull/push and strip-po. https://fedorahosted.org/freeipa/ticket/6418 Reviewed-By: Martin Basti <mbasti@redhat.com> Reviewed-By: Christian Heimes <cheimes@redhat.com> Reviewed-By: Lukas Slebodnik <lslebodn@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 21b6782a6..80f708b1d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -188,3 +188,7 @@ bdist_wheel: $(WHEELDISTDIR)
wheel_bundle: $(WHEELBUNDLEDIR) bdist_wheel
$(PYTHON) -m pip wheel --wheel-dir $(WHEELBUNDLEDIR) $(WHEELDISTDIR)/*.whl
+
+.PHONY:
+strip-po:
+ $(MAKE) -C po strip-po