summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 31da8755..9ae52175 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ endif
SUBDIRS += gnulib/tests tests/c-api tests/qemu
SUBDIRS += tests/protocol tests/lvm tests/luks tests/md
SUBDIRS += tests/regressions
-SUBDIRS += extratests test-tool
+SUBDIRS += tests/extra test-tool
# Guestfish.
SUBDIRS += fish
@@ -253,10 +253,10 @@ CLEANFILES = \
quickcheck:
./run test-tool/libguestfs-test-tool $(QUICKCHECK_TEST_TOOL_ARGS)
-# Run extra-tests in extratests/ subdirectory.
+# Run extra-tests in tests/extra/ subdirectory.
extra-tests:
- make -C extratests $@
+ make -C tests/extra $@
# Make binary distribution.