summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard W.M. Jones <rjones@redhat.com>2011-12-22 12:00:44 +0000
committerRichard W.M. Jones <rjones@redhat.com>2011-12-22 15:47:29 +0000
commitc649817586e5b4df53b251d1290422f5ef046045 (patch)
tree34cd0c1ae9153478de9fa2fac6497fae7d305d47 /Makefile.am
parent498758faee6be7e989869bf7feba5e1026a1bb65 (diff)
downloadlibguestfs-c649817586e5b4df53b251d1290422f5ef046045.tar.gz
libguestfs-c649817586e5b4df53b251d1290422f5ef046045.tar.xz
libguestfs-c649817586e5b4df53b251d1290422f5ef046045.zip
tests: Rename extratests -> tests/extra.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 31da8755..9ae52175 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ endif
SUBDIRS += gnulib/tests tests/c-api tests/qemu
SUBDIRS += tests/protocol tests/lvm tests/luks tests/md
SUBDIRS += tests/regressions
-SUBDIRS += extratests test-tool
+SUBDIRS += tests/extra test-tool
# Guestfish.
SUBDIRS += fish
@@ -253,10 +253,10 @@ CLEANFILES = \
quickcheck:
./run test-tool/libguestfs-test-tool $(QUICKCHECK_TEST_TOOL_ARGS)
-# Run extra-tests in extratests/ subdirectory.
+# Run extra-tests in tests/extra/ subdirectory.
extra-tests:
- make -C extratests $@
+ make -C tests/extra $@
# Make binary distribution.