summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRichard Jones <rjones@redhat.com>2010-04-20 18:45:19 +0100
committerRichard Jones <rjones@redhat.com>2010-04-20 18:47:34 +0100
commit19ac2618ddfecb0ce6d98c3cbb2bfa2c3c11135c (patch)
tree5d69d32b33c8070d1302e1c3d28dc7999ba43349 /configure.ac
parent5b637fb0bfa2faa357e08aab646e6c427c9f397c (diff)
downloadhivex-19ac2618ddfecb0ce6d98c3cbb2bfa2c3c11135c.tar.gz
hivex-19ac2618ddfecb0ce6d98c3cbb2bfa2c3c11135c.tar.xz
hivex-19ac2618ddfecb0ce6d98c3cbb2bfa2c3c11135c.zip
Remove checks for Test::Pod and Test::Pod::Coverage.
Although these modules are optionally used by the Perl tests, they aren't necessary and won't break the build if they are not there. These modules aren't available in RHEL 5. Therefore remove these checks.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 52dbf6d..4169d3d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -209,7 +209,7 @@ AC_CHECK_PROG([PERL],[perl],[perl],[no])
dnl Check for Perl modules that must be present to compile and
dnl test the Perl bindings.
missing_perl_modules=no
-for pm in Test::More Test::Pod Test::Pod::Coverage ExtUtils::MakeMaker IO::Stringy; do
+for pm in Test::More ExtUtils::MakeMaker IO::Stringy; do
AC_MSG_CHECKING([for $pm])
if ! perl -M$pm -e1 >/dev/null 2>&1; then
AC_MSG_RESULT([no])