summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 81c874a..24328b3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,3 +16,27 @@
# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
#
# Written by Richard W.M. Jones <rjones@redhat.com>
+
+bin_SCRIPTS = febootstrap
+
+febootstrap: febootstrap.sh
+ rm -f $@
+ cp $< $@-t
+ chmod 0755 $@-t
+ mv $@-t $@
+
+man_MANS = febootstrap.8
+
+if HAVE_PERLDOC
+febootstrap.8: febootstrap.pod
+ pod2man \
+ --section 8 \
+ -c "Virtualization Support" \
+ --release "$(PACKAGE_NAME)-$(PACKAGE_VERSION)" \
+ $< > $@
+
+febootstrap.txt: febootstrap.pod
+ pod2text $< > $@
+endif
+
+EXTRA_DIST = febootstrap.8 febootstrap.txt