summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRob Crittenden <rcritten@redhat.com>2014-02-26 17:08:55 -0500
committerRob Crittenden <rcritten@redhat.com>2014-02-26 17:08:55 -0500
commitd419d7cdbf7bf4a94f79b0618cb3bc9d2e12c3c7 (patch)
tree580bb82e9dd0129b5669abbb3103e0a4d4acd91c /Makefile.am
parent07c27296c2c940cb119386304ebffb4ab41f0fb9 (diff)
downloadmod_nss-d419d7cdbf7bf4a94f79b0618cb3bc9d2e12c3c7.tar.gz
mod_nss-d419d7cdbf7bf4a94f79b0618cb3bc9d2e12c3c7.tar.xz
mod_nss-d419d7cdbf7bf4a94f79b0618cb3bc9d2e12c3c7.zip
Become 1.0.9
Add a DIST target to make it easier to tar things up. Rename the make target test to check
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 164cbaa..5a94c2f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,5 @@
+VERSION = 1.0.9
+
## This is the shared library to be built
lib_LTLIBRARIES = libmodnss.la
@@ -92,7 +94,9 @@ MAINTAINERCLEANFILES = \
missing \
ylwrap
-test:
+EXTRA_DIST = *.h *.8 LICENSE test docs
+
+check:
cd test; \
./setup.sh; \
nosetests -v; \