summaryrefslogtreecommitdiffstats
path: root/src/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/include/CMakeLists.txt')
-rw-r--r--src/include/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/include/CMakeLists.txt b/src/include/CMakeLists.txt
new file mode 100644
index 0000000..60d7d4c
--- /dev/null
+++ b/src/include/CMakeLists.txt
@@ -0,0 +1,11 @@
+set(
+ LIBPINYIN_INCLUDE_HEADERS
+ novel_types.h
+)
+
+install(
+ FILES
+ ${LIBPINYIN_INCLUDE_HEADERS}
+ DESTINATION
+ ${DIR_INCLUDE_LIBPINYIN}
+)