summaryrefslogtreecommitdiffstats
path: root/src/include/CMakeLists.txt
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2013-07-22 11:37:11 +0800
committerPeng Wu <alexepico@gmail.com>2013-07-22 11:37:11 +0800
commitb78429d78df745dd327b6dada6b9bd71ea5df84e (patch)
tree82c4625db8674c66d69fd566fce8efc347e3cb3a /src/include/CMakeLists.txt
downloadlibzhuyin-b78429d78df745dd327b6dada6b9bd71ea5df84e.tar.gz
libzhuyin-b78429d78df745dd327b6dada6b9bd71ea5df84e.tar.xz
libzhuyin-b78429d78df745dd327b6dada6b9bd71ea5df84e.zip
import libpinyin code
Diffstat (limited to 'src/include/CMakeLists.txt')
-rw-r--r--src/include/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/include/CMakeLists.txt b/src/include/CMakeLists.txt
new file mode 100644
index 0000000..60d7d4c
--- /dev/null
+++ b/src/include/CMakeLists.txt
@@ -0,0 +1,11 @@
+set(
+ LIBPINYIN_INCLUDE_HEADERS
+ novel_types.h
+)
+
+install(
+ FILES
+ ${LIBPINYIN_INCLUDE_HEADERS}
+ DESTINATION
+ ${DIR_INCLUDE_LIBPINYIN}
+)