summaryrefslogtreecommitdiffstats
path: root/lua/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lua/Makefile.am')
-rw-r--r--lua/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/lua/Makefile.am b/lua/Makefile.am
index 4700bf2..8b6ae53 100644
--- a/lua/Makefile.am
+++ b/lua/Makefile.am
@@ -43,6 +43,7 @@ TESTS = \
$(NULL)
noinst_PROGRAMS = \
+ lua-ext-console
$(TESTS) \
$(NULL)
@@ -58,3 +59,16 @@ test_lua_plugin_CFLAGS = \
test_lua_plugin_LDADD = \
libpylua.la \
$(NULL)
+
+lua_ext_console_SOURCES = \
+ lua-ext-console.c \
+ $(NULL)
+
+lua_ext_console_CFLAGS = \
+ @IBUS_CFLAGS@ \
+ @LUA_CFLAGS@ \
+ $(NULL)
+
+lua_ext_console_LDADD = \
+ libpylua.la \
+ $(NULL)