summaryrefslogtreecommitdiffstats
path: root/lua/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2010-04-20 15:48:43 +0800
committerPeng Wu <alexepico@gmail.com>2010-05-19 10:09:32 +0800
commit0ec7c3edfd6ec32aaf6cd37e745568a82bf9e565 (patch)
treec4298d627b7bb19bd4bea3b3b77794317a0a828e /lua/Makefile.am
parentbdc0c91efa8dd6532ad550b46cf3a3756c7662dc (diff)
downloadibus-libpinyin-0ec7c3edfd6ec32aaf6cd37e745568a82bf9e565.tar.gz
ibus-libpinyin-0ec7c3edfd6ec32aaf6cd37e745568a82bf9e565.tar.xz
ibus-libpinyin-0ec7c3edfd6ec32aaf6cd37e745568a82bf9e565.zip
add lua-ext-console.c
Diffstat (limited to 'lua/Makefile.am')
-rw-r--r--lua/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/lua/Makefile.am b/lua/Makefile.am
index 4700bf2..8b6ae53 100644
--- a/lua/Makefile.am
+++ b/lua/Makefile.am
@@ -43,6 +43,7 @@ TESTS = \
$(NULL)
noinst_PROGRAMS = \
+ lua-ext-console
$(TESTS) \
$(NULL)
@@ -58,3 +59,16 @@ test_lua_plugin_CFLAGS = \
test_lua_plugin_LDADD = \
libpylua.la \
$(NULL)
+
+lua_ext_console_SOURCES = \
+ lua-ext-console.c \
+ $(NULL)
+
+lua_ext_console_CFLAGS = \
+ @IBUS_CFLAGS@ \
+ @LUA_CFLAGS@ \
+ $(NULL)
+
+lua_ext_console_LDADD = \
+ libpylua.la \
+ $(NULL)