summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 36df36f..76816f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,4 +21,7 @@ include(CuraMacros)
find_package(CMPI REQUIRED)
find_package(KonkretCMPI REQUIRED)
+find_package(PkgConfig)
+pkg_check_modules(GLIB REQUIRED glib-2.0)
+
add_subdirectory(src)