summaryrefslogtreecommitdiffstats
path: root/src/Hooks/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Hooks/Makefile.am')
-rw-r--r--src/Hooks/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Hooks/Makefile.am b/src/Hooks/Makefile.am
index af51d99a..eb71a451 100644
--- a/src/Hooks/Makefile.am
+++ b/src/Hooks/Makefile.am
@@ -1,5 +1,5 @@
libexec_PROGRAMS = abrt-hook-ccpp
-bin_PROGRAMS = dumpoops abrt-pyhook-helper
+bin_PROGRAMS = dumpoops abrt-hook-python
# CCpp
abrt_hook_ccpp_SOURCES = \
@@ -32,17 +32,17 @@ dumpoops_LDADD = \
../../lib/Utils/libABRTUtils.la \
../../lib/Utils/libABRTdUtils.la
-# abrt-pyhook-helper
-abrt_pyhook_helper_SOURCES = \
- abrt-pyhook-helper.cpp
-abrt_pyhook_helper_CPPFLAGS = \
+# abrt-hook-python
+abrt_hook_python_SOURCES = \
+ abrt-hook-python.cpp
+abrt_hook_python_CPPFLAGS = \
-I$(srcdir)/../../inc \
-I$(srcdir)/../../lib/Utils \
-DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" \
-DCONF_DIR=\"$(CONF_DIR)\" \
-DVAR_RUN=\"$(VAR_RUN)\" \
-D_GNU_SOURCE
-abrt_pyhook_helper_LDADD = \
+abrt_hook_python_LDADD = \
../../lib/Utils/libABRTUtils.la
python_PYTHON = sitecustomize.py abrt_exception_handler.py