summaryrefslogtreecommitdiffstats
path: root/src/Hooks/Makefile.am
diff options
context:
space:
mode:
authorDenys Vlasenko <vda.linux@googlemail.com>2009-12-11 19:19:03 +0100
committerDenys Vlasenko <vda.linux@googlemail.com>2009-12-11 19:19:03 +0100
commit14852d1a5750020c569666d26f212b986571dadf (patch)
tree5a4dff870a87df30a89470f04f789cb4909f293a /src/Hooks/Makefile.am
parent890f62322fc8fee262e39a10428b1a2489edf267 (diff)
downloadabrt-14852d1a5750020c569666d26f212b986571dadf.tar.gz
abrt-14852d1a5750020c569666d26f212b986571dadf.tar.xz
abrt-14852d1a5750020c569666d26f212b986571dadf.zip
renaming abrt-pyhook-helper -> abrt-hook-python and moving it to /usr/libexec
Signed-off-by: Denys Vlasenko <vda.linux@googlemail.com>
Diffstat (limited to 'src/Hooks/Makefile.am')
-rw-r--r--src/Hooks/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Hooks/Makefile.am b/src/Hooks/Makefile.am
index af51d99a..eb71a451 100644
--- a/src/Hooks/Makefile.am
+++ b/src/Hooks/Makefile.am
@@ -1,5 +1,5 @@
libexec_PROGRAMS = abrt-hook-ccpp
-bin_PROGRAMS = dumpoops abrt-pyhook-helper
+bin_PROGRAMS = dumpoops abrt-hook-python
# CCpp
abrt_hook_ccpp_SOURCES = \
@@ -32,17 +32,17 @@ dumpoops_LDADD = \
../../lib/Utils/libABRTUtils.la \
../../lib/Utils/libABRTdUtils.la
-# abrt-pyhook-helper
-abrt_pyhook_helper_SOURCES = \
- abrt-pyhook-helper.cpp
-abrt_pyhook_helper_CPPFLAGS = \
+# abrt-hook-python
+abrt_hook_python_SOURCES = \
+ abrt-hook-python.cpp
+abrt_hook_python_CPPFLAGS = \
-I$(srcdir)/../../inc \
-I$(srcdir)/../../lib/Utils \
-DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" \
-DCONF_DIR=\"$(CONF_DIR)\" \
-DVAR_RUN=\"$(VAR_RUN)\" \
-D_GNU_SOURCE
-abrt_pyhook_helper_LDADD = \
+abrt_hook_python_LDADD = \
../../lib/Utils/libABRTUtils.la
python_PYTHON = sitecustomize.py abrt_exception_handler.py