summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
new file mode 100644
index 0000000..0ced726
--- /dev/null
+++ b/lib/Makefile.am
@@ -0,0 +1,17 @@
+LCS_CURRENT = 0
+LCS_REVISION = 0
+LCS_AGE = 0
+
+lib_LTLIBRARIES = libcee-syslog.la
+libcee_syslog_la_LIBADD = @JSON_LIBS@
+libcee_syslog_la_CFLAGS = @JSON_CFLAGS@
+
+libcee_syslog_la_SOURCES = \
+ cee-syslog.c cee-syslog.h
+
+libcee_syslog_includedir = $(includedir)/cee
+libcee_syslog_include_HEADERS = \
+ cee-syslog.h
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = libcee-syslog.pc