summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorGergely Nagy <algernon@balabit.hu>2012-03-19 17:29:43 +0100
committerGergely Nagy <algernon@balabit.hu>2012-03-19 17:29:43 +0100
commitc8c1023fb0f59ea7ac8ed5cb369faab5651faf67 (patch)
tree0be86d793cbad04ceabe75f7e359cfbfe4f08fbe /lib/Makefile.am
downloadlibumberlog-c8c1023fb0f59ea7ac8ed5cb369faab5651faf67.tar.gz
libumberlog-c8c1023fb0f59ea7ac8ed5cb369faab5651faf67.tar.xz
libumberlog-c8c1023fb0f59ea7ac8ed5cb369faab5651faf67.zip
Initial import.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
new file mode 100644
index 0000000..0ced726
--- /dev/null
+++ b/lib/Makefile.am
@@ -0,0 +1,17 @@
+LCS_CURRENT = 0
+LCS_REVISION = 0
+LCS_AGE = 0
+
+lib_LTLIBRARIES = libcee-syslog.la
+libcee_syslog_la_LIBADD = @JSON_LIBS@
+libcee_syslog_la_CFLAGS = @JSON_CFLAGS@
+
+libcee_syslog_la_SOURCES = \
+ cee-syslog.c cee-syslog.h
+
+libcee_syslog_includedir = $(includedir)/cee
+libcee_syslog_include_HEADERS = \
+ cee-syslog.h
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = libcee-syslog.pc