summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e593e50..341d9b7 100644
--- a/setup.py
+++ b/setup.py
@@ -43,6 +43,9 @@ if __name__ == "__main__":
"%s/overlord" % NAME,
"%s/overlord/cmd_modules" % NAME,
"%s/minion/modules" % NAME,
+ # FIXME if there's a clean/easy way to recursively
+ # find modules then by all means do it, for now
+ # this will work.
"%s/minion/modules/netapp" % NAME,
"%s/minion/modules/netapp/vol" % NAME
],