summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJohn Eckersberg <jeckersb@redhat.com>2008-01-29 20:54:26 -0500
committerJohn Eckersberg <jeckersb@redhat.com>2008-01-29 20:54:26 -0500
commit3fc351eed2c8e454795235bb3df4575e7d7db604 (patch)
tree0e9762b94bae381ff30a7baf0aa2a4ddffe754f9 /setup.py
parent51560dfdd4c80663a39a5adc48c60ea1bcab3592 (diff)
downloadfunc-3fc351eed2c8e454795235bb3df4575e7d7db604.tar.gz
func-3fc351eed2c8e454795235bb3df4575e7d7db604.tar.xz
func-3fc351eed2c8e454795235bb3df4575e7d7db604.zip
add FIXME to setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e593e50..341d9b7 100644
--- a/setup.py
+++ b/setup.py
@@ -43,6 +43,9 @@ if __name__ == "__main__":
"%s/overlord" % NAME,
"%s/overlord/cmd_modules" % NAME,
"%s/minion/modules" % NAME,
+ # FIXME if there's a clean/easy way to recursively
+ # find modules then by all means do it, for now
+ # this will work.
"%s/minion/modules/netapp" % NAME,
"%s/minion/modules/netapp/vol" % NAME
],