summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAdrian Likins <alikins@grimlock.devel.redhat.com>2008-02-04 14:15:18 -0500
committerAdrian Likins <alikins@grimlock.devel.redhat.com>2008-02-04 14:15:18 -0500
commitb568bf4a323df17c11f8c307e82aec25423445c1 (patch)
treebd191d0eae5b9013486de56f303d0880a16115df /setup.py
parent3fc351eed2c8e454795235bb3df4575e7d7db604 (diff)
downloadfunc-b568bf4a323df17c11f8c307e82aec25423445c1.tar.gz
func-b568bf4a323df17c11f8c307e82aec25423445c1.tar.xz
func-b568bf4a323df17c11f8c307e82aec25423445c1.zip
add netapp/* modules to spec file
still need a clean way to do this I think.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 341d9b7..020cc39 100644
--- a/setup.py
+++ b/setup.py
@@ -46,8 +46,8 @@ if __name__ == "__main__":
# FIXME if there's a clean/easy way to recursively
# find modules then by all means do it, for now
# this will work.
- "%s/minion/modules/netapp" % NAME,
- "%s/minion/modules/netapp/vol" % NAME
+ "%s/minion/modules.netapp" % NAME,
+ "%s/minion/modules.netapp.vol" % NAME
],
data_files = [(initpath, ["init-scripts/funcd"]),
(initpath, ["init-scripts/certmaster"]),