summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristophe Fergeau <cfergeau@redhat.com>2013-12-11 16:12:19 +0100
committerChristophe Fergeau <cfergeau@redhat.com>2013-12-11 16:12:19 +0100
commit686750e49c28794f957258ec867c913b143b9913 (patch)
treefa709259a237267cb9e35e06d002b30a0630ac24 /configure.ac
parent58195c195110f0dbb24d831b5eefb2f094848b26 (diff)
downloadspice-686750e49c28794f957258ec867c913b143b9913.tar.gz
spice-686750e49c28794f957258ec867c913b143b9913.tar.xz
spice-686750e49c28794f957258ec867c913b143b9913.zip
Fix snappy detection with newer spice-gtk
It was renamed to spicy-screenshot
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 882bf1b5..db4fd891 100644
--- a/configure.ac
+++ b/configure.ac
@@ -404,11 +404,11 @@ AC_SUBST([SASL_CFLAGS])
AC_SUBST([SASL_LIBS])
if test "x$enable_automated_tests" = "xyes"; then
- AC_MSG_CHECKING([for snappy])
- snappy --help >/dev/null 2>&1
+ AC_MSG_CHECKING([for snappy/spicy-screenshot])
+ snappy --help >/dev/null 2>&1 || spicy-screenshot --help >/dev/null 2>&1
if test $? -ne 0 ; then
AC_MSG_RESULT([not found])
- AC_MSG_ERROR([snappy was not found, this module is part of spice-gtk andis required to compile this package])
+ AC_MSG_ERROR([snappy/spicy-screenshot was not found, this module is part of spice-gtk and is required to compile this package])
fi
AC_MSG_RESULT([found])
fi