summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d2e49a4..e509dd6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,14 @@
NULL =
-SUBDIRS = spice
+SUBDIRS = python_modules spice
+
+codegendir = $(libdir)/spice-protocol
+dist_codegen_DATA = \
+ spice_codegen.py \
+ spice.proto \
+ spice1.proto \
+ $(NULL)
+
+DISTCLEANFILES = *.pyc
pkgconfigdir = $(datadir)/pkgconfig
pkgconfig_DATA = spice-protocol.pc