summaryrefslogtreecommitdiffstats
path: root/base/native-tools/src/sslget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/native-tools/src/sslget/CMakeLists.txt')
-rw-r--r--base/native-tools/src/sslget/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/base/native-tools/src/sslget/CMakeLists.txt b/base/native-tools/src/sslget/CMakeLists.txt
index ec4bd85f9..91d953fb6 100644
--- a/base/native-tools/src/sslget/CMakeLists.txt
+++ b/base/native-tools/src/sslget/CMakeLists.txt
@@ -19,7 +19,7 @@ set(sslget_SRCS
include_directories(${SSLGET_PRIVATE_INCLUDE_DIRS})
add_executable(sslget ${sslget_SRCS})
-
+add_dependencies(sslget setpin)
target_link_libraries(sslget ${SSLGET_LINK_LIBRARIES})
install(