summaryrefslogtreecommitdiffstats
path: root/base/native-tools/src/sslget/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi S. Dewata <edewata@redhat.com>2016-12-10 19:04:03 +0100
committerEndi S. Dewata <edewata@redhat.com>2016-12-18 12:11:36 +0100
commitb98ffc3d8bf386687ec53d7a73932dd2e8ff6ff8 (patch)
treea6a6aa292114ec6edff6b26672c5ccc816792abf /base/native-tools/src/sslget/CMakeLists.txt
parent1d706a075f32d7c30a6259be675b8f34ef2a9c99 (diff)
downloadpki-b98ffc3d8bf386687ec53d7a73932dd2e8ff6ff8.tar.gz
pki-b98ffc3d8bf386687ec53d7a73932dd2e8ff6ff8.tar.xz
pki-b98ffc3d8bf386687ec53d7a73932dd2e8ff6ff8.zip
Fixed pki-tools build order.
To help troubleshooting build issues the pki-tools build targets have been modified such that they run sequentially. This way error messages will be easier to find in the build log. https://fedorahosted.org/pki/ticket/2463
Diffstat (limited to 'base/native-tools/src/sslget/CMakeLists.txt')
-rw-r--r--base/native-tools/src/sslget/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/base/native-tools/src/sslget/CMakeLists.txt b/base/native-tools/src/sslget/CMakeLists.txt
index ec4bd85f9..91d953fb6 100644
--- a/base/native-tools/src/sslget/CMakeLists.txt
+++ b/base/native-tools/src/sslget/CMakeLists.txt
@@ -19,7 +19,7 @@ set(sslget_SRCS
include_directories(${SSLGET_PRIVATE_INCLUDE_DIRS})
add_executable(sslget ${sslget_SRCS})
-
+add_dependencies(sslget setpin)
target_link_libraries(sslget ${SSLGET_LINK_LIBRARIES})
install(