summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 99dc718..6bf992d 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ from distutils.core import setup, Extension
import commands
import sys
-version = '0.8'
+version = '0.9'
def pkgconfig(pkg):
def _str2list(pkgstr, onlystr):
@@ -43,7 +43,8 @@ def pkgconfig(pkg):
}
-libnl = pkgconfig('libnl-1')
+libnl = pkgconfig('libnl-3.0')
+libnl['libs'].append('nl-route-3')
# don't reformat this line, Makefile parses it
setup(name='ethtool',