summaryrefslogtreecommitdiffstats
path: root/plugin/firewall/iptables/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/firewall/iptables/CMakeLists.txt')
-rw-r--r--plugin/firewall/iptables/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/firewall/iptables/CMakeLists.txt b/plugin/firewall/iptables/CMakeLists.txt
index fa9c4c5..69173d7 100644
--- a/plugin/firewall/iptables/CMakeLists.txt
+++ b/plugin/firewall/iptables/CMakeLists.txt
@@ -10,4 +10,4 @@ INCLUDE_DIRECTORIES(BEFORE ../..)
ADD_LIBRARY(efw-iptables MODULE ${efw_ipt_SRC})
TARGET_LINK_LIBRARIES(efw-iptables pthread rt gcc_s)
SET_TARGET_PROPERTIES(efw-iptables PROPERTIES PREFIX "")
-INSTALL(TARGETS efw-iptables LIBRARY DESTINATION ${PREFIX})
+INSTALL(TARGETS efw-iptables LIBRARY DESTINATION ${PLUGINDIR})