summaryrefslogtreecommitdiffstats
path: root/plugin/firewall/iptables/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2009-03-30 00:34:00 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2009-03-30 00:34:00 +0200
commitcda490e1fc19904d015d8d5853af731d3cd983ea (patch)
tree0f94585eb5b8b506a43865f4497a8d1bb3e62d5f /plugin/firewall/iptables/CMakeLists.txt
parent9922a6f9a6476f680923334789b8857a60f76095 (diff)
downloadeurephia-cda490e1fc19904d015d8d5853af731d3cd983ea.tar.gz
eurephia-cda490e1fc19904d015d8d5853af731d3cd983ea.tar.xz
eurephia-cda490e1fc19904d015d8d5853af731d3cd983ea.zip
Restructured ./configure and improved the path setup
Also added install rules to XSLT files
Diffstat (limited to 'plugin/firewall/iptables/CMakeLists.txt')
-rw-r--r--plugin/firewall/iptables/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/firewall/iptables/CMakeLists.txt b/plugin/firewall/iptables/CMakeLists.txt
index fa9c4c5..69173d7 100644
--- a/plugin/firewall/iptables/CMakeLists.txt
+++ b/plugin/firewall/iptables/CMakeLists.txt
@@ -10,4 +10,4 @@ INCLUDE_DIRECTORIES(BEFORE ../..)
ADD_LIBRARY(efw-iptables MODULE ${efw_ipt_SRC})
TARGET_LINK_LIBRARIES(efw-iptables pthread rt gcc_s)
SET_TARGET_PROPERTIES(efw-iptables PROPERTIES PREFIX "")
-INSTALL(TARGETS efw-iptables LIBRARY DESTINATION ${PREFIX})
+INSTALL(TARGETS efw-iptables LIBRARY DESTINATION ${PLUGINDIR})