summaryrefslogtreecommitdiffstats
path: root/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/CMakeLists.txt')
-rw-r--r--plugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/CMakeLists.txt b/plugin/CMakeLists.txt
index 82fbb6e..2ac083e 100644
--- a/plugin/CMakeLists.txt
+++ b/plugin/CMakeLists.txt
@@ -47,7 +47,7 @@ ADD_LIBRARY(eurephia-auth MODULE ${eurephia_auth_SRC})
TARGET_LINK_LIBRARIES(eurephia-auth dl pthread rt crypto)
SET_TARGET_PROPERTIES(eurephia-auth PROPERTIES OUTPUT_NAME eurephia-auth PREFIX "")
-INSTALL(TARGETS eurephia-auth LIBRARY DESTINATION ${PREFIX})
+INSTALL(TARGETS eurephia-auth LIBRARY DESTINATION ${PLUGINDIR})
IF(subdirs)
SUBDIRS(${subdirs})