summaryrefslogtreecommitdiffstats
path: root/plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2009-03-30 00:34:00 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2009-03-30 00:34:00 +0200
commitcda490e1fc19904d015d8d5853af731d3cd983ea (patch)
tree0f94585eb5b8b506a43865f4497a8d1bb3e62d5f /plugin/CMakeLists.txt
parent9922a6f9a6476f680923334789b8857a60f76095 (diff)
downloadeurephia-cda490e1fc19904d015d8d5853af731d3cd983ea.tar.gz
eurephia-cda490e1fc19904d015d8d5853af731d3cd983ea.tar.xz
eurephia-cda490e1fc19904d015d8d5853af731d3cd983ea.zip
Restructured ./configure and improved the path setup
Also added install rules to XSLT files
Diffstat (limited to 'plugin/CMakeLists.txt')
-rw-r--r--plugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/CMakeLists.txt b/plugin/CMakeLists.txt
index 82fbb6e..2ac083e 100644
--- a/plugin/CMakeLists.txt
+++ b/plugin/CMakeLists.txt
@@ -47,7 +47,7 @@ ADD_LIBRARY(eurephia-auth MODULE ${eurephia_auth_SRC})
TARGET_LINK_LIBRARIES(eurephia-auth dl pthread rt crypto)
SET_TARGET_PROPERTIES(eurephia-auth PROPERTIES OUTPUT_NAME eurephia-auth PREFIX "")
-INSTALL(TARGETS eurephia-auth LIBRARY DESTINATION ${PREFIX})
+INSTALL(TARGETS eurephia-auth LIBRARY DESTINATION ${PLUGINDIR})
IF(subdirs)
SUBDIRS(${subdirs})