summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0dcd875..7b635f1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,7 @@ IF(EUREPHIADM)
message(STATUS "Will build command line based admin utility")
SET(subdirs ${subdirs} eurephiadm)
SET(ADMIN_ENABLED on)
+ ADD_DEFINITIONS(-DENABLE_EUREPHIADM)
ENDIF(EUREPHIADM)
IF(ADMIN_ENABLED)