summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2009-01-02 17:39:26 +0100
committerDavid Sommerseth <dazo@users.sourceforge.net>2009-01-02 17:39:26 +0100
commita2ca4fdf6c6eee2d229c8cb7770f37accd467d93 (patch)
treeb0bda9e7375b11dd8ec0d18c4bbaf82f424aa12b /CMakeLists.txt
parentf98f33a9cb5dcace621aa7d850adb506e92ca0ac (diff)
downloadeurephia-a2ca4fdf6c6eee2d229c8cb7770f37accd467d93.tar.gz
eurephia-a2ca4fdf6c6eee2d229c8cb7770f37accd467d93.tar.xz
eurephia-a2ca4fdf6c6eee2d229c8cb7770f37accd467d93.zip
Make it possible to compile plug-in again without eurephiadm enabled
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0dcd875..7b635f1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,7 @@ IF(EUREPHIADM)
message(STATUS "Will build command line based admin utility")
SET(subdirs ${subdirs} eurephiadm)
SET(ADMIN_ENABLED on)
+ ADD_DEFINITIONS(-DENABLE_EUREPHIADM)
ENDIF(EUREPHIADM)
IF(ADMIN_ENABLED)