summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f22271..b2e75ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ SET(XSLTROOT "/usr/local/share/eurephia/xslt" CACHE STRING "Root path for the XS
SET(CMAKE_INSTALL_PREFIX ${PREFIX})
# Default C compiler flags
-SET(CMAKE_C_FLAGS "-fno-delete-null-pointer-checks -g -Wall")
+SET(CMAKE_C_FLAGS "-fno-delete-null-pointer-checks -g -Wall -Wpointer-arith")
IF(GCOV)
SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -fprofile-arcs -ftest-coverage")
ENDIF(GCOV)