summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2009-09-15 21:49:40 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2009-09-15 21:49:40 +0200
commit22ace597aaf438ad662a34593c432577989209b0 (patch)
tree6a6b8c5fd83d499e3fd29dd0742977233ec14a62 /CMakeLists.txt
parent2f4e42262164ad118466269e3e91a50a9afcf525 (diff)
downloadeurephia-22ace597aaf438ad662a34593c432577989209b0.tar.gz
eurephia-22ace597aaf438ad662a34593c432577989209b0.tar.xz
eurephia-22ace597aaf438ad662a34593c432577989209b0.zip
Utilities did not get built when eurephiadm is enabled
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61b3ed1..00b0ea8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,7 +76,7 @@ IF(EUREPHIADM)
SET(ADMIN_ENABLED on)
ADD_DEFINITIONS(-DENABLE_EUREPHIADM)
# Add the eurephiadm utility to the build queue
- SET(subdirs ${subdirs} eurephiadm)
+ SET(subdirs ${subdirs} eurephiadm utils)
ENDIF(EUREPHIADM)
# Enable firewall features if iptables is enabled