summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2010-07-08 10:05:22 -0400
committerStephen Gallagher <sgallagh@redhat.com>2010-07-09 15:00:56 -0400
commit5c705137ea853613318a29f0cd760688ab4daef3 (patch)
tree1f73c4c2ee1443e6e0c2c67ac0aeb340c19c408e /src/Makefile.am
parent2060eb9ddd46a65947ff47cbe4cd9922319525c1 (diff)
downloadsssd-5c705137ea853613318a29f0cd760688ab4daef3.tar.gz
sssd-5c705137ea853613318a29f0cd760688ab4daef3.tar.xz
sssd-5c705137ea853613318a29f0cd760688ab4daef3.zip
Add sss_log() function
Right now, this log function writes to the syslog. In the future, it could be modified to work with ELAPI or another logging API.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 64e0e08..79fcbb9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -219,7 +219,8 @@ AM_CPPFLAGS = -Wall \
EXTRA_DIST = build/config.rpath
SSSD_DEBUG_OBJ = \
- util/debug.c
+ util/debug.c \
+ util/sss_log.c
SSSD_UTIL_OBJ = \
confdb/confdb.c \