summaryrefslogtreecommitdiffstats
path: root/glib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'glib/Makefile.am')
-rw-r--r--glib/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/glib/Makefile.am b/glib/Makefile.am
index 2877b5f..8b178a4 100644
--- a/glib/Makefile.am
+++ b/glib/Makefile.am
@@ -50,3 +50,10 @@ _glib_la_SOURCES = \
if PLATFORM_WIN32
_glib_la_CFLAGS += -DPLATFORM_WIN32
endif
+
+
+all: $(pyglib_LTLIBRARIES:.la=.so)
+clean-local:
+ rm -f $(pyglib_LTLIBRARIES:.la=.so)
+.la.so:
+ $(LN_S) .libs/$@ $@