summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 87fcd39..d064388 100644
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,7 @@ if __name__ == "__main__":
# docspath="share/doc/koan-%s/" % VERSION
manpath = "share/man/man1/"
cobpath = "/var/lib/cobbler/"
+ backpath = "/var/lib/cobbler/backup/"
etcpath = "/etc/cobbler/"
wwwconf = "/etc/httpd/conf.d/"
wwwpath = "/var/www/cobbler/"
@@ -72,6 +73,9 @@ if __name__ == "__main__":
(initpath, ['config/cobblerd']),
(cobpath, ['config/settings']),
+ # backups for upgrades
+ (backpath, []),
+
# bootloaders and syslinux support files
(cobpath, ['loaders/elilo-3.6-ia64.efi']),
(cobpath, ['loaders/menu.c32']),