summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-10-29 16:45:44 -0400
committerMichael DeHaan <mdehaan@redhat.com>2007-10-29 16:45:44 -0400
commit799b8f96559221dacb6825bbe3eb88208e57d145 (patch)
tree64f7696cc937af13211b453084b0e06f8ecba524 /setup.py
parentfcb4cb6bdbb71b3c49215b9da9c4e1c97c7ab20c (diff)
downloadthird_party-cobbler-799b8f96559221dacb6825bbe3eb88208e57d145.tar.gz
third_party-cobbler-799b8f96559221dacb6825bbe3eb88208e57d145.tar.xz
third_party-cobbler-799b8f96559221dacb6825bbe3eb88208e57d145.zip
Split the CGI authentication bits out to a seperate Apache configuration file, so that users who upgrade will get the new config (as the other file is marked config(noreplace)).
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 93cb058..878ffba 100644
--- a/setup.py
+++ b/setup.py
@@ -66,7 +66,7 @@ if __name__ == "__main__":
# miscellaneous config files
(cgipath, ['config/.htaccess']),
(rotpath, ['config/cobblerd_rotate']),
- (wwwconf, ['config/cobbler.conf']),
+ (wwwconf, ['config/cobbler.conf','config/cobbler_webui.conf']),
(cobpath, ['config/cobbler_hosts']),
(etcpath, ['config/modules.conf']),
(etcpath, ['config/auth.conf']),