summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-10-29 16:40:13 -0400
committerMichael DeHaan <mdehaan@redhat.com>2007-10-29 16:40:13 -0400
commitfcb4cb6bdbb71b3c49215b9da9c4e1c97c7ab20c (patch)
treea2ce4c810f5fe2f373e54981ddcc938c254e7ab1 /setup.py
parent0d64de62b3a0b011a51d390c8ee1b91820479950 (diff)
downloadthird_party-cobbler-fcb4cb6bdbb71b3c49215b9da9c4e1c97c7ab20c.tar.gz
third_party-cobbler-fcb4cb6bdbb71b3c49215b9da9c4e1c97c7ab20c.tar.xz
third_party-cobbler-fcb4cb6bdbb71b3c49215b9da9c4e1c97c7ab20c.zip
Apply AT's patch to switch the WebUI to using Apache digest auth / htaccess / etc
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f094d8b..93cb058 100644
--- a/setup.py
+++ b/setup.py
@@ -64,6 +64,7 @@ if __name__ == "__main__":
(cgipath, ['scripts/webui.cgi']),
# miscellaneous config files
+ (cgipath, ['config/.htaccess']),
(rotpath, ['config/cobblerd_rotate']),
(wwwconf, ['config/cobbler.conf']),
(cobpath, ['config/cobbler_hosts']),
@@ -148,7 +149,6 @@ if __name__ == "__main__":
(wwwtmpl, ['webui_templates/master.tmpl']),
(wwwtmpl, ['webui_templates/item.tmpl']),
(wwwtmpl, ['webui_templates/index.tmpl']),
- (wwwtmpl, ['webui_templates/login.tmpl']),
# Web UI kickstart file editing
(wwwtmpl, ['webui_templates/ksfile_edit.tmpl']),