summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 84063a7..0cb7f78 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -24,6 +24,7 @@ set(SWRAP_TESTS
test_echo_tcp_connect
test_echo_tcp_bind
test_echo_tcp_socket_options
+ test_echo_tcp_sendmsg_recvmsg
test_echo_tcp_write_read
test_echo_tcp_writev_readv
test_echo_tcp_get_peer_sock_name