summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2015-08-11 11:40:30 +0200
committerAndreas Schneider <asn@samba.org>2015-08-11 13:58:42 +0200
commitc2d26a8dbd89d3db32461061e0b33df4f3eb87a1 (patch)
treede86ab16df7820c604d9289abedf5a94adbfb8a5 /tests/CMakeLists.txt
parent32f65eaa9ad699898fa274ea1f29655e6a344fb9 (diff)
downloadsocket_wrapper-c2d26a8dbd89d3db32461061e0b33df4f3eb87a1.tar.gz
socket_wrapper-c2d26a8dbd89d3db32461061e0b33df4f3eb87a1.tar.xz
socket_wrapper-c2d26a8dbd89d3db32461061e0b33df4f3eb87a1.zip
tests: Add tcp sendmsg/recvmsg test
Signed-off-by: Andreas Schneider <asn@samba.org> Reviewed-by: Stefan Metzmacher <metze@samba.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 84063a7..0cb7f78 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -24,6 +24,7 @@ set(SWRAP_TESTS
test_echo_tcp_connect
test_echo_tcp_bind
test_echo_tcp_socket_options
+ test_echo_tcp_sendmsg_recvmsg
test_echo_tcp_write_read
test_echo_tcp_writev_readv
test_echo_tcp_get_peer_sock_name