summaryrefslogtreecommitdiffstats
path: root/install/ui/css/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/ui/css/Makefile.am')
-rw-r--r--install/ui/css/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/install/ui/css/Makefile.am b/install/ui/css/Makefile.am
new file mode 100644
index 000000000..5e0949024
--- /dev/null
+++ b/install/ui/css/Makefile.am
@@ -0,0 +1,20 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/ui/css
+app_DATA = \
+ bootstrap.css \
+ rcue.css \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in
+
+rcue := $(wildcard ../less/*.less)
+
+rcue.css: $(rcue)
+ ../util/make-css.sh \ No newline at end of file