summaryrefslogtreecommitdiffstats
path: root/install/ui/css/Makefile.am
diff options
context:
space:
mode:
authorPetr Vobornik <pvoborni@redhat.com>2013-10-10 13:41:31 +0200
committerMartin Kosek <mkosek@redhat.com>2014-01-21 12:04:02 +0100
commit3241c2cb3af8aeb6ec54e942ec46a9edd9299e3d (patch)
tree29383b2bc89881006fbcb7ca1674b738bdb5f952 /install/ui/css/Makefile.am
parent3ef72bc4dcb0e36931870703f1f989702a567955 (diff)
downloadfreeipa-3241c2cb3af8aeb6ec54e942ec46a9edd9299e3d.tar.gz
freeipa-3241c2cb3af8aeb6ec54e942ec46a9edd9299e3d.tar.xz
freeipa-3241c2cb3af8aeb6ec54e942ec46a9edd9299e3d.zip
RCUE initial commit
https://fedorahosted.org/freeipa/ticket/3902
Diffstat (limited to 'install/ui/css/Makefile.am')
-rw-r--r--install/ui/css/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/install/ui/css/Makefile.am b/install/ui/css/Makefile.am
new file mode 100644
index 000000000..5e0949024
--- /dev/null
+++ b/install/ui/css/Makefile.am
@@ -0,0 +1,20 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/ui/css
+app_DATA = \
+ bootstrap.css \
+ rcue.css \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in
+
+rcue := $(wildcard ../less/*.less)
+
+rcue.css: $(rcue)
+ ../util/make-css.sh \ No newline at end of file