summaryrefslogtreecommitdiffstats
path: root/install/updates/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/updates/Makefile.am')
-rw-r--r--install/updates/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/install/updates/Makefile.am b/install/updates/Makefile.am
new file mode 100644
index 000000000..11d20ddd6
--- /dev/null
+++ b/install/updates/Makefile.am
@@ -0,0 +1,19 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/updates
+app_DATA = \
+ RFC4876.update \
+ RFC2307bis.update \
+ nss_ldap.update \
+ winsync_index.update \
+ replication.update \
+ indices.update \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in