summaryrefslogtreecommitdiffstats
path: root/install/tools/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/tools/man/Makefile.am')
-rw-r--r--install/tools/man/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/install/tools/man/Makefile.am b/install/tools/man/Makefile.am
new file mode 100644
index 000000000..244b06b8d
--- /dev/null
+++ b/install/tools/man/Makefile.am
@@ -0,0 +1,27 @@
+# This file will be processed with automake-1.7 to create Makefile.in
+
+AUTOMAKE_OPTIONS = 1.7
+
+NULL=
+
+man1_MANS = \
+ ipa-replica-install.1 \
+ ipa-replica-manage.1 \
+ ipa-replica-prepare.1 \
+ ipa-server-certinstall.1 \
+ ipa-server-install.1 \
+ ipa-ldap-updater.1 \
+ ipa-compat-manage.1
+
+man8_MANS = \
+ ipactl.8 \
+ ipa_kpasswd.8 \
+ ipa_webgui.8
+
+install-data-hook:
+ @for i in $(man1_MANS) ; do gzip -f $(DESTDIR)$(man1dir)/$$i ; done
+ @for i in $(man8_MANS) ; do gzip -f $(DESTDIR)$(man8dir)/$$i ; done
+
+MAINTAINERCLEANFILES = \
+ Makefile.in \
+ $(NULL)