summaryrefslogtreecommitdiffstats
path: root/install/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/tools/Makefile.am')
-rw-r--r--install/tools/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/install/tools/Makefile.am b/install/tools/Makefile.am
new file mode 100644
index 000000000..3f5661754
--- /dev/null
+++ b/install/tools/Makefile.am
@@ -0,0 +1,24 @@
+NULL =
+
+SUBDIRS = \
+ share \
+ updates \
+ $(NULL)
+
+sbin_SCRIPTS = \
+ ipa-server-install \
+ ipa-replica-install \
+ ipa-replica-prepare \
+ ipa-replica-manage \
+ ipa-server-certinstall \
+ ipactl \
+ $(NULL)
+
+EXTRA_DIST = \
+ README \
+ $(sbin_SCRIPTS) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in