summaryrefslogtreecommitdiffstats
path: root/install/ui/images/Makefile.am
diff options
context:
space:
mode:
authorEndi S. Dewata <edewata@redhat.com>2011-10-26 16:06:17 -0500
committerEndi S. Dewata <edewata@redhat.com>2011-10-27 14:05:12 +0000
commit52981883aba2a2ce7a0152c50ad94201f327f411 (patch)
tree5e0883bdb7929a60295d20fc4d002a0b4605c314 /install/ui/images/Makefile.am
parent7142cee430a194cca1208ce4ebcd70ee892af1b9 (diff)
downloadfreeipa-52981883aba2a2ce7a0152c50ad94201f327f411.tar.gz
freeipa-52981883aba2a2ce7a0152c50ad94201f327f411.tar.xz
freeipa-52981883aba2a2ce7a0152c50ad94201f327f411.zip
Fixed inconsistent image names.
The images have been renamed to be more consistent and moved into the "images" directory to mimic the original jQuery UI structure. Ticket #1613
Diffstat (limited to 'install/ui/images/Makefile.am')
-rw-r--r--install/ui/images/Makefile.am65
1 files changed, 65 insertions, 0 deletions
diff --git a/install/ui/images/Makefile.am b/install/ui/images/Makefile.am
new file mode 100644
index 000000000..a1c2513c5
--- /dev/null
+++ b/install/ui/images/Makefile.am
@@ -0,0 +1,65 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/ui/images
+app_DATA = \
+ add-icon.png \
+ arrow-collapsed.png \
+ arrow-expanded.png \
+ background-center.png \
+ background-left.png \
+ background-right.png \
+ caution-icon.png \
+ centered-background.png \
+ check-icon.png \
+ combobox-open.png \
+ entitle-consume.png \
+ entitle-import.png \
+ entitle-register.png \
+ facet-tab-off.png \
+ facet-tab-on.png \
+ firefox-icon.png \
+ hover-tab.png \
+ ie-icon.png \
+ ipa-banner.png \
+ ipa-logo.png \
+ mainnav-background.png \
+ mainnav-tab-off.png \
+ mainnav-tab-on.png \
+ modal-background.png \
+ nav-arrow.png \
+ outer-background.png \
+ panel-background.png \
+ remove-icon.png \
+ reset-icon.png \
+ search-background.png \
+ search-icon.png \
+ spinner-header.gif \
+ spinner-small.gif \
+ static-background.png \
+ subnav-background.png \
+ top-background.png \
+ ui-bg_flat_65_ffffff_40x100.png \
+ ui-bg_glass_40_111111_1x400.png \
+ ui-bg_glass_55_1c1c1c_1x400.png \
+ ui-bg_highlight-hard_100_f9f9f9_1x100.png \
+ ui-bg_highlight-hard_40_aaaaaa_1x100.png \
+ ui-bg_highlight-soft_50_aaaaaa_1x100.png \
+ ui-bg_inset-hard_45_cd0a0a_1x100.png \
+ ui-bg_inset-hard_55_ffeb80_1x100.png \
+ ui-bg_loop_8_333333_21x21.png \
+ ui-icons_222222_256x240.png \
+ ui-icons_4ca300_256x240.png \
+ ui-icons_bbbbbb_256x240.png \
+ ui-icons_ededed_256x240.png \
+ ui-icons_ffcf29_256x240.png \
+ ui-icons_ffffff_256x240.png \
+ update-icon.png \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in