summaryrefslogtreecommitdiffstats
path: root/install/ffextension/Makefile.am
diff options
context:
space:
mode:
authorPetr Vobornik <pvoborni@redhat.com>2012-10-02 16:47:28 +0200
committerRob Crittenden <rcritten@redhat.com>2012-10-04 18:07:34 -0400
commit206b6ca04b0e06b3bebf34d985f5310489fd7aac (patch)
treed1fc806e43c89e7a1a85c858cd8a6b2ff7af62a6 /install/ffextension/Makefile.am
parentb4e19509c034942a4f6bc99c371774a0944b65eb (diff)
downloadfreeipa-206b6ca04b0e06b3bebf34d985f5310489fd7aac.tar.gz
freeipa-206b6ca04b0e06b3bebf34d985f5310489fd7aac.tar.xz
freeipa-206b6ca04b0e06b3bebf34d985f5310489fd7aac.zip
Kerberos authentication extension makefiles
Makefiles for new FF kerberos authentication extension ihttps://fedorahosted.org/freeipa/ticket/3094
Diffstat (limited to 'install/ffextension/Makefile.am')
-rw-r--r--install/ffextension/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/install/ffextension/Makefile.am b/install/ffextension/Makefile.am
new file mode 100644
index 000000000..7a7220562
--- /dev/null
+++ b/install/ffextension/Makefile.am
@@ -0,0 +1,23 @@
+AUTOMAKE_OPTIONS = 1.7
+
+NULL =
+
+SUBDIRS = \
+ chrome \
+ locale \
+ $(NULL)
+
+appdir = $(IPA_DATA_DIR)/ffextension
+app_DATA = \
+ bootstrap.js \
+ chrome.manifest \
+ install.rdf \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in